Back
Maintenance

Server maintenance on Feb 8

Completed 8 Feb at 02:00am CET.

api.dividat.com
Completed

Maintenance completed

Posted 8 Feb at 02:00am CET.
Started

We will perform a reboot of the server, this will cause an interruption of a few minutes.

Posted 8 Feb at 12:00am CET.