Back
Maintenance

Server migration on Oct 17
Completed 17 Oct at 09:49am CEST.
play.dividat.com
manager.dividat.com
api.dividat.com
Completed
We have successfully migrated to the new server and all services are operational again.
api.dividat.com points to a new IP, restrictive firewalls will have to be updated.
Posted
17 Oct at 09:49am CEST.

Started
On October 17th we are going to upgrade the operating system and move our servers to a new datacenter. Our services are expected to be unavailable for at most two hours.
The IP address of our backend server (api.dividat.com) is expected to change.
Posted
17 Oct at 09:00am CEST.