Back
Maintenance

Server migration (room service)
Completed 13 May at 12:30pm CEST.
rooms.dividat.com
Completed
Maintenance completed
Posted
13 May at 12:30pm CEST.

Started
We are upgrading the server for the room service. During this time window, assessments can not be started or completed. The actual disruption should be limited to a few minutes.
Posted
13 May at 12:00pm CEST.