Back
Resolved

Assessment result attachments can not be stored
Started 18 Oct at 05:10pm CEST.
play.dividat.com
manager.dividat.com
Created
Due to a bug in an updated infrastructure component, attachments to new assessment results (for example data visualizations) can currently not be stored. Affected users will receive an error message when storing assessment results.
Existing attachments can be retrieved and viewed.
We apologise for the disruption and are working with the hosting provider to resolve the issue.
Posted 18 Oct at 05:10pm CEST.