Back
Maintenance

Datacenter: Upgrades of network infrastructure

Completed .

api.dividat.com rooms.dividat.com
Completed

Maintenance completed

Posted .
Started

On April 15th 2024 starting from 23:00 CEST our hosting provider plans to upgrade their network infrastructure, which requires rebooting the servers. This is likely to lead to downtimes during the pre-announced maintenance period.

Impact: Connectivity interruption
Duration of downtime: approx. 1h

The downtime is expected to occur within 3 hours of the start of the update.

Start in Zurich time: 11 PM
Start in New York time: 5 PM
Start in San Francisco time: 2 PM
Start in Sydney time: 7 AM (April 16th)

Posted 15 Apr at 11:00pm CEST.