Back
Resolved

Temporary downtime of API server

Started 1 May at 05:33pm CEST.

api.dividat.com
Created

Due to a failure which required the reboot of a virtualization node in our hoster's datacenter, the main API server was unreachable from the public Internet for 12 minutes minutes, between 1:46 PM and 1:59 PM CEST.

Posted 1 May at 05:33pm CEST.